Trackbacks and Pingbacks not working

I have a feeling my trackbacks and pingbacks aren’t working. Podz is having issues with his site, so I can’t test them there. People seem to be pinging my posts just fine. I think I was able to ping my older posts before on this site. However, I’m not using the whole URL – just the part after blogged.btvillarin.com. Testing my post about switching to another news aggregator Update: Alright, nevermind. I’m perfectly fine. I need to use the whole URL in order to pingback. On other WordPress blogs, that’s a different story. Clarification.

Published by

Bryan Villarin

Bryan is a Community Guardian at Automattic. He's also a photographer, card magician, and cat whisperer. (Thanks to my friend and colleague Steve Blythe for the sweet photo!)

2 thoughts on “Trackbacks and Pingbacks not working”

  1. No, I think I misstated that. On my blog, I removed the first part of the URL (blogged.btvillarin.com) because everything after that would refer to this site still. Plus, if I ever switched the subdomain in the future, I wouldn’t have to go through all the posts and change the references. (However, I have a feeling I could easily do that through phpMyAdmin.)

    Linking other WP posts don’t seem to show a pingback on their site, though.

    Like

Talk to me, Goose

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s