Upgrade complete

It took about 5-7 minutes for me to upgrade to 1.5.1, but it went just fine. It would’ve taken a shorter amount of time, but I was just a bit cautious. IImage Browser has another file contained in wp-admin, so I had to copy that over before that plugin worked again. Also, if you’re using Post Tags, don’t forget that one line you have to add to the top of post.php in wp-admin. I’m happy! 🙂 Edit: There might be some problems. I haven’t tested or checked them out, so if you experience something, can you please leave a comment? I gotta take off for today. 😦 Thanks!

Published by

Bryan Villarin

Bryan is a Community Guardian at Automattic. He's also a photographer, card magician, and cat whisperer. (Thanks to my friend and colleague Steve Blythe for the sweet photo!)

9 thoughts on “Upgrade complete”

  1. I have AIM. I’ll email it to you, but I won’t be on again until tomorrow morning. As for the fix, it probably won’t be the official fix, but neither Herschel (“anonymousbugger #2”) nor myself can find anything that it would conflict with. According to Herschel, “There shouldn’t be any negative effects from this workaround as far as I can tell. All it does is make it so WP never tries to use the “extended ping” functionality that was added in 1.5.1.”

    Like

Talk to me, Goose

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s